Unexpected Webex Service App Error

Incident Report for ISI Analytics

Resolved

Webex has notified us that they have rolled out their fix to all data centers, and our own testing confirms that the Connectors are back online. Thank you for your patience, and please reach out to our support team know if you're experiencing any issues with data collection or Queue syncing (support-select@isianalytics.com or https://isianalytics.com/support).
Posted Mar 12, 2026 - 11:39 CDT

Update

ISI is implementing a temporary workaround to resume Webex call data (CDR) collection while we wait for final resolution from Webex. Call processing delays may still occur, but ISI will work to address ASAP.

Please note that Webex Directory Imports are still unavailable while a permanent resolution is being worked on.
Posted Mar 10, 2026 - 11:39 CDT

Update

ISI is implementing a temporary workaround to resume Webex call data collection while we wait for final resolution from Webex. Call processing delays may still occur, but ISI will work to address ASAP.
Posted Mar 09, 2026 - 14:03 CDT

Identified

An unexpected change in Webex API behavior is impacting Queue syncing and data collection for a subset of Webex data sources. Cisco has acknowledged the error, and are currently testing a resolution.
Posted Mar 06, 2026 - 09:37 CST
This incident affected: Connectors (Cisco Webex).