Scheduled Azure Cloud Service Maintenance
Incident Report for ISI Analytics
Resolved
This maintenance is now complete.
Posted Oct 22, 2024 - 08:13 CDT
Monitoring
Microsoft Azure services have notified their subscribers of a scheduled maintenance window starting Monday 10/21 at 10PM CT to Tuesday 10/22 6AM CT. There is no service interruption expected for Infortel Select and SFTP services.

If you receive CUCM CDR alerts, please restart your CUCM Repository Manager(s) and CDR Agent services to restart the flow of CDR files.
Posted Oct 21, 2024 - 07:11 CDT
This incident affected: Connectors (SFTP Data Transfer).