Transfer.isi-info.com SFTP Services

Incident Report for ISI Analytics

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 07:51 CDT

Monitoring

ISI initiated a service failover for SFTP connections utilizing transfer.isi-info.com at 8:50 AM CDT to resolve an authentication issue impacting a segment of customers.

If you are experiencing a CUCM connection issue or received a CUCM CDR alert, please restart your CUCM Repository Manager(s) and CDR Agent services to restart the flow of CDR files.

Please contact ISI Customer Support at 1-800-326-6183 (US Toll Free) or 1-847-592-3250 (Local or Non-US) if you have any questions.
Posted Mar 22, 2025 - 08:58 CDT
This incident affected: Connectors (SFTP Data Transfer).