Infortel Select Classic Report Emails

Incident Report for ISI Analytics

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 16:55 CDT

Monitoring

A fix has been implemented. The delayed report emails have now all been sent. We'll continue to monitor the situation today.
Posted Jul 17, 2025 - 09:21 CDT

Identified

A fix for the delayed reports has been identified. We are working towards implementing a solution to have them sent.
Posted Jul 17, 2025 - 08:31 CDT

Investigating

During scheduled maintenance validation, ISI identified an issue regarding Infortel Select Classic report emails not being received.

It has been determined reports scheduled between 7PM to 9:30PM CDT generated but were unable to be sent via email.

ISI is investigating the issue. Reports that ran after 9:30PM CDT have been sent. Scheduled reports and email are currently functional.

For any critical needs, rerunning any missed reports that fell within this time frame can be completed within Infortel Select Classic.
Posted Jul 16, 2025 - 23:35 CDT
This incident affected: Web Interface (Infortel Select Classic).