Cloud Connect Server Connection Issue

Incident Report for ISI Analytics

Identified

The issue has been identified, and an update for Cloud Connect is being prepared for release later today. That you for your patience while we tend to this issue.
Posted Jan 19, 2026 - 14:21 CST

Investigating

After a recent update to Cloud Connect, an issue was discovered that has caused a subset of Cloud Connect Servers to be unable to connect to ISI Analytics; resulting in Directory Imports being unable to fetch new data. This is currently under investigation, and updates on a resolution will be provided when available.
Posted Jan 15, 2026 - 16:00 CST
This incident affects: Connectors (Cisco UCM).