Webex Collection

Incident Report for ISI Analytics

Resolved

After monitoring, the call data collection for Webex has remained stable.
ISI will be working with Webex Dev Support to prevent this issue in the future.
Posted Jan 25, 2026 - 08:54 CST

Update

Webex call data collection has caught up to current time.
Posted Jan 24, 2026 - 13:10 CST

Monitoring

Webex call data is now collecting and catching up from the time last retrieved successfully.

Cisco communicated a change to the Webex API FQDN used to collect call data. In the scheduled maintenance this week, ISI updated the used FQDN accordingly and confirmed collection systems were operational. As of 12AM CST, the new FQDN was no longer operational for ISI. We reverted our systems back to the previous FQDN and collection has resumed.

ISI is in touch with Webex Dev Support to determine next steps.
Posted Jan 24, 2026 - 11:21 CST

Investigating

We are currently investigating an issue preventing call data collection from Webex.
Posted Jan 24, 2026 - 08:45 CST
This incident affected: Connectors (Cisco Webex).