ISI Analytics Login Error

Incident Report for ISI Analytics

Monitoring

A fix has been implemented, and we are monitoring the results to confirm no further issues.
Posted Jun 22, 2026 - 14:47 CDT

Update

We are currently aware of reported errors logging in to the ISI Analytics web portal, and are actively troubleshooting the issue.
Posted Jun 22, 2026 - 14:29 CDT

Investigating

We are currently aware of reported errors logging in to the ISI Analytics web portal, and are actively troubleshooting the issue.
Posted Jun 22, 2026 - 14:29 CDT
This incident affects: Web Interface (ISI Analytics, Infortel Select Classic).